Error after update

Report PGNP bugs.

Error after update

Postby mgiammarinaro » Tue Dec 24, 2013 7:15 am

I updated to latest version of PGNP SE (from 1.4.0.3132) and now receive error from linked server:

"Cannot obtain the schema rowset "DBSHEMA_TABLES" for OLE DB provider PGNP for linked server...
The provider supports the interface, but returns a failure code when it is used.(Microsoft SQL Server, Error:7311)"

When I reinstall 1.4.0.3132 I connect to the linked server without having to recreate the liked server object.

PGNP SE is running on MSSQL 2008
mgiammarinaro
 
Posts: 1
Joined: Fri Mar 08, 2013 11:05 am

Re: Error after update

Postby Moderator » Sun Jan 05, 2014 9:46 pm

Could you provide more details on how to reproduce the error? Does it happen when you execute a query, or when expanding Tables in SSMS?

Thank you!
User avatar
Moderator
Site Admin
 
Posts: 302
Joined: Wed Oct 29, 2008 11:27 pm


Return to Report Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron