SSIS : Cannot automap for many columns

More
6 years 9 months ago #9859 by kaoru
kaoru created the topic: SSIS : Cannot automap for many columns
Hi,

I'm trying to copy data between MS SQL and Greenplum (PostgreSQL) using DTS Wizard.. and it seems that for a table that have more columns than 100 columns, it wont automap the rest of the source and destination columns. Is this a bug from SSIS ? or it's related with PGNP ?

thank u

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #9863 by Moderator
Moderator replied the topic: Re: SSIS : Cannot automap for many columns
I have not tried that. What version of SSIS are you using? Could you send the table DDLs in SQL Server and Greenplum to our Support, so that we can try to reproduce the issue?

Thank you!

Please Log in or Create an account to join the conversation.

More
6 years 9 months ago #9867 by kaoru
kaoru replied the topic: Re: SSIS : Cannot automap for many columns
Hi,

I'm using SSIS 2008 and the DDL attached..
Pls let me know if there's a workaround for this :)

many thanks...

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #9872 by Moderator
Moderator replied the topic: Re: SSIS : Cannot automap for many columns
I could not find attached DDL scripts. Could you e-mail them to Support again?

Thank you!

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #9874 by kaoru
kaoru replied the topic: Re: SSIS : Cannot automap for many columns
Hi, it seems that the extension for the attachment is not allowed.
can you tell me what extension allowed for attachment upload ?
I've tried .txt, .sql, and with no extension, but it still got error when adding the file.

thanks

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #9875 by Moderator
Moderator replied the topic: Re: SSIS : Cannot automap for many columns
I enabled .txt and .doc attachments. This message has a test attachment. Please send your files with the .txt extension. Thank you!
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.066 seconds
Powered by Kunena Forum